Read the docs

StylemixThemes

Records171All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical30CVSS 9.0–10.0
CVSS high59CVSS 7.0–8.9

Exploited now

StylemixThemes records in CISA KEV

No StylemixThemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

14 records in Masterstudy Lms · all components

Priority CRITICAL 88

The MasterStudy LMS WordPress Plugin – for Online Courses and Education plugin for WordPress is vulnerable to union based SQL Injection via the 'user' parameter of the /lms/stm-lms/order/items REST route in all versions…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.77729 Published 2024-02-17 No fix listed CWE-89
Priority HIGH 84

The MasterStudy LMS WordPress plugin before 2.7.6 does to validate some parameters given when registering a new account, allowing unauthenticated users to register as an admin

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.85334 Published 2022-03-07 Fixed in 2.7.6 CWE-269
Priority HIGH 80

The MasterStudy LMS WordPress Plugin WordPress plugin before 3.3.24 does not prevent students from creating instructor accounts, which could be used to get access to functionalities they shouldn't have.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.00493 Published 2024-07-22 Fixed in 3.3.24
Priority HIGH 72

The MasterStudy LMS WordPress Plugin WordPress plugin before 3.0.18 does not have proper checks in place during registration allowing anyone to register on the site as an instructor.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.06235 Published 2023-09-11 Fixed in 3.0.18
Priority LOW 30

Broken Access Control vulnerability in StylemixThemes MasterStudy LMS WordPress Plugin – for Online Courses and Education plugin <= 3.0.8 versions allows any logged-in users, such as subscribers to view the "Orders" of t…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00555 Published 2023-06-22 No fix listed CWE-862
Priority LOW 28

The MasterStudy LMS WordPress Plugin – for Online Courses and Education plugin for WordPress is vulnerable to unauthorized access, modification, and loss of data due to a missing capability check on several functions in…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00384 Published 2024-05-02 No fix listed CWE-862
Open these records in search →