The Easy Accordion WordPress plugin before 2.2.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00539·Published 2023-01-16·Fixed in 2.2.0
The Easy Accordion – Best Accordion FAQ Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'accordion_content_source' attribute in all versions up to, and including, 2.3.4 due…