The Easy Accordion WordPress plugin before 2.2.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00539·Published 2023-01-16·Fixed in 2.2.0
The Carousel, Slider, Gallery by WP Carousel WordPress plugin before 2.5.3 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00476·Published 2023-01-16·Fixed in 2.5.3
The Carousel, Slider, Gallery by WP Carousel WordPress plugin before 2.7.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting at…
CVSS 3.1LOW 3.5·Network·High privileges·User interaction·EPSS 0.00391·Published 2025-02-21·Fixed in 2.7.4CWE-79
The Carousel, Slider, Gallery by WP Carousel WordPress plugin before 2.6.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting at…
CVSS 3.1LOW 3.5·Network·High privileges·User interaction·EPSS 0.00355·Published 2025-05-15·Fixed in 2.6.9CWE-79
The Easy Accordion – Best Accordion FAQ Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'accordion_content_source' attribute in all versions up to, and including, 2.3.4 due…