Read the docs

ThemeHigh

Records21All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

ThemeHigh records in CISA KEV

No ThemeHigh vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Checkout Field Editor For Woocommerce · all components

Priority HIGH 67

The Checkout Field Editor (Checkout Manager) for WooCommerce WordPress plugin before 1.8.0 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Inj…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01246 Published 2022-11-28 Fixed in 1.8.0
Priority MEDIUM 46

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in ThemeHigh Checkout Field Editor for WooCommerce (Pro) allows Functionality Misuse, File Manipulation.This issue affects Chec…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.0059 Published 2024-06-10 No fix listed CWE-22
Priority LOW 28

The Checkout Field Editor (Checkout Manager) for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘render_review_request_notice’ function in all versions up to, and including, 2.0.…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00452 Published 2024-10-04 No fix listed CWE-79
Open these records in search →