Read the docs

themehunk

Records47All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical9CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

themehunk records in CISA KEV

No themehunk vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Hunk Companion · all components

Priority HIGH 83

The Hunk Companion WordPress plugin before 1.9.0 does not correctly authorize some REST API endpoints, allowing unauthenticated requests to install and activate arbitrary Hunk Companion WordPress plugin before 1.9.0 from…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.59055 Published 2024-12-31 Fixed in 1.9.0
Priority MEDIUM 60

The Hunk Companion plugin for WordPress is vulnerable to unauthorized plugin installation/activation due to a missing capability check on the /wp-json/hc/v1/themehunk-import REST API endpoint in all versions up to, and i…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.09078 Published 2024-10-11 No fix listed CWE-862
Open these records in search →