Read the docs

themehunk

Records47All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical9CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

themehunk records in CISA KEV

No themehunk vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

47 records

Priority HIGH 83

The Hunk Companion WordPress plugin before 1.9.0 does not correctly authorize some REST API endpoints, allowing unauthenticated requests to install and activate arbitrary Hunk Companion WordPress plugin before 1.9.0 from…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.59055 Published 2024-12-31 Fixed in 1.9.0
Priority HIGH 80

The The WP Popup Builder – Popup Forms and Marketing Lead Generation plugin for WordPress is vulnerable to arbitrary shortcode execution via the wp_ajax_nopriv_shortcode_Api_Add AJAX action in all versions up to, and inc…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.52266 Published 2024-10-16 No fix listed CWE-94
Priority HIGH 73

The Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce plugin for WordPress is vulnerable to unauthorized arbitrary plugin installation and activation due to a missing capability check on the tp_install() functio…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.32713 Published 2024-12-12 No fix listed CWE-284
Priority MEDIUM 60

The Hunk Companion plugin for WordPress is vulnerable to unauthorized plugin installation/activation due to a missing capability check on the /wp-json/hc/v1/themehunk-import REST API endpoint in all versions up to, and i…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.09078 Published 2024-10-11 No fix listed CWE-862
Priority MEDIUM 60

The Responsive Contact Form Builder & Lead Generation Plugin WordPress plugin through 1.8.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00472 Published 2024-05-03 No fix listed CWE-79
Priority MEDIUM 60

The WP Popup Builder WordPress plugin before 1.2.9 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00626 Published 2022-09-26 Fixed in 1.2.9 CWE-79
Priority MEDIUM 55

The Responsive Contact Form Builder & Lead Generation Plugin WordPress plugin before 1.9.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-S…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 1.9.8 CWE-79
Priority MEDIUM 55

The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.7.0 does not escape some of its form fields before outputting them in attributes, which could allow high privilege users to perform Cross-Site Scri…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00536 Published 2024-01-16 Fixed in 1.7.0 CWE-79
Priority MEDIUM 53

The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.7.4 doesn't have authorisation and nonce checks, which could allow any authenticated users, such as subscriber to update and change various setting…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0053 Published 2024-01-16 Fixed in 1.7.4 CWE-862
Priority MEDIUM 53

The WP Popup Builder WordPress plugin before 1.2.9 does not have authorisation and CSRF check in an AJAX action, allowing any authenticated users, such as subscribers to delete arbitrary Popup

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00319 Published 2022-09-26 Fixed in 1.2.9 CWE-352
Priority MEDIUM 49

Missing Authorization vulnerability in ThemeHunk Zita Site Builder ai-site-builder allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Zita Site Builder: from n/a through <= 1.0.2.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.01625 Published 2024-12-16 No fix listed CWE-862
Priority MEDIUM 44

The Th Shop Mania theme for WordPress is vulnerable to unauthorized arbitrary plugin installation due to a missing capability check on the th_shop_mania_install_and_activate_callback() function in all versions up to, and…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01732 Published 2024-11-09 No fix listed CWE-862
Priority MEDIUM 43

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themehunk Zita zita allows PHP Local File Inclusion.This issue affects Zita: from n/a through <= 1.…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00524 Published 2025-06-27 No fix listed CWE-98
Priority MEDIUM 42

The Top Store theme for WordPress is vulnerable to unauthorized arbitrary plugin installation due to a missing capability check on the top_store_install_and_activate_callback() function in all versions up to, and includi…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01179 Published 2024-11-09 No fix listed CWE-862
Priority LOW 34

The Wishlist for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.3 via several functions in class-th-wishlist-frontend.php due to missing valid…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00254 Published 2025-11-25 No fix listed CWE-639
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeHunk ThemeHunk Customizer themehunk-customizer allows Reflected XSS.This issue affects ThemeHunk Customizer: from…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00202 Published 2026-10-21 No fix listed CWE-79
Priority LOW 31

Missing Authorization vulnerability in themehunk Open Shop open-shop allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Open Shop: from n/a through <= 1.7.1.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00321 Published 2026-07-13 No fix listed CWE-862
Priority LOW 30

Missing Authorization vulnerability in ThemeHunk Th Shop Mania th-shop-mania allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Th Shop Mania: from n/a through 1.9.1.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00183 Published 2026-10-09 No fix listed CWE-862
Load more
Open these records in search →