Read the docs

tickera

Records22All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

tickera records in CISA KEV

No tickera vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

22 records

Priority MEDIUM 63

The Tickera WordPress plugin before 3.5.2.5 does not prevent users from leaking other users' tickets.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00515 Published 2024-04-22 Fixed in 3.5.2.5
Priority MEDIUM 53

The Tickera WordPress plugin before 3.5.1.0 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged-in admin change them via a CSRF attack.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00295 Published 2023-01-16 Fixed in 3.5.1.0
Priority MEDIUM 46

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Tickera Tickera tickera-event-ticketing-system allows Blind SQL Injection.This issue affects Tickera: from n/a through…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.00248 Published 2026-10-10 No fix listed CWE-89
Priority MEDIUM 44

Missing Authorization vulnerability in Tickera Tickera tickera-event-ticketing-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tickera: from n/a through <= 3.5.2.6.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00336 Published 2024-06-10 No fix listed CWE-862
Priority LOW 30

The Restrict – membership, site, content and user access restrictions for WordPress plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.2.8 via the WordPress core…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00385 Published 2024-12-11 No fix listed CWE-200
Priority LOW 30

The Tickera WordPress plugin before 3.4.8.3 does not properly sanitise and escape the Name fields of booked Events before outputting them in the Orders admin dashboard, which could allow unauthenticated users to perform…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01186 Published 2021-12-27 Fixed in 3.4.8.3 CWE-79
Priority LOW 29

The Tickera – Sell Tickets & Manage Events plugin for WordPress is vulnerable to generic SQL Injection via the 'tc_event_filter' parameter in all versions up to, and including, 3.6.0.1 due to insufficient escaping on the…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00451 Published 2026-07-23 No fix listed CWE-89
Priority LOW 29

The Tickera – Sell Tickets & Manage Events plugin for WordPress is vulnerable to generic SQL Injection via the 'tc_order_status_filter' parameter in all versions up to, and including, 3.6.0.1 due to insufficient escaping…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00413 Published 2026-07-23 No fix listed CWE-89
Priority LOW 29

The Tickera – Sell Tickets & Manage Events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'price_wrapper' Shortcode Attribute in all versions up to, and including, 3.6.0.0 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00385 Published 2026-07-16 No fix listed CWE-79
Priority LOW 29

The Tickera – Sell Tickets & Manage Events plugin for WordPress is vulnerable to generic SQL Injection via the 's' parameter in all versions up to, and including, 3.6.0.0 due to insufficient escaping on the user supplied…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00413 Published 2026-07-16 No fix listed CWE-89
Priority LOW 29

Missing Authorization vulnerability in Tickera Tickera tickera-event-ticketing-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tickera: from n/a through <= 3.5.6.2.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00385 Published 2026-01-22 No fix listed CWE-862
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 20

Missing Authorization vulnerability in Tickera Tickera tickera-event-ticketing-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tickera: from n/a through <= 3.5.5.2.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00306 Published 2025-03-27 No fix listed CWE-862
Priority LOW 20

The Tickera – Sell Tickets & Manage Events plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'wp_ajax_change_ticket_status' AJAX endpoint in all versions up…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00267 Published 2026-02-18 No fix listed CWE-862
Priority LOW 20

The Tickera – WordPress Event Ticketing plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the tc_dl_delete_tickets AJAX action in all versions up to, and including, 3.5.…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0028 Published 2024-06-18 No fix listed CWE-862
Priority LOW 19

Missing Authorization vulnerability in Tickera Tickera tickera-event-ticketing-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tickera: from n/a through <= 3.5.6.4.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00181 Published 2026-01-06 No fix listed CWE-862
Open these records in search →