Read the docs

tickera

Records22All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

tickera records in CISA KEV

No tickera vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in Tickera · all components

Priority MEDIUM 63

The Tickera WordPress plugin before 3.5.2.5 does not prevent users from leaking other users' tickets.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00515 Published 2024-04-22 Fixed in 3.5.2.5
Priority MEDIUM 53

The Tickera WordPress plugin before 3.5.1.0 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged-in admin change them via a CSRF attack.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00295 Published 2023-01-16 Fixed in 3.5.1.0
Priority MEDIUM 44

Missing Authorization vulnerability in Tickera Tickera tickera-event-ticketing-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tickera: from n/a through <= 3.5.2.6.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00336 Published 2024-06-10 No fix listed CWE-862
Priority LOW 30

The Tickera WordPress plugin before 3.4.8.3 does not properly sanitise and escape the Name fields of booked Events before outputting them in the Orders admin dashboard, which could allow unauthenticated users to perform…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01186 Published 2021-12-27 Fixed in 3.4.8.3 CWE-79
Priority LOW 20

The Tickera – WordPress Event Ticketing plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the tc_dl_delete_tickets AJAX action in all versions up to, and including, 3.5.…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0028 Published 2024-06-18 No fix listed CWE-862
Open these records in search →