The WP Popups WordPress plugin before 2.1.5.1 does not properly escape the href attribute of its spu-facebook-page shortcode before outputting it back in a page/post where the shortcode is embed, which could allow users…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00444·Published 2023-05-08·Fixed in 2.1.5.1
The WP Popups WordPress plugin before 2.1.4.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform St…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00476·Published 2023-01-23·Fixed in 2.1.4.8
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Timersys WP Popups allows Stored XSS.This issue affects WP Popups: from n/a through 2.1.5.5.
The WordPress Popup WordPress plugin through 1.9.3.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilte…