Read the docs

tinymce

Records21All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

tinymce records in CISA KEV

No tinymce vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Spellchecker Php · all components

Priority LOW 27

classes/GoogleSpell.php in the PHP Spellchecker (aka Google Spellchecker) addon before 2.0.6.1 for TinyMCE, as used in Moodle 2.1.x before 2.1.10, 2.2.x before 2.2.7, 2.3.x before 2.3.4, and 2.4.x before 2.4.1 and other…

CVSS 2.0MEDIUM 5.0 Network No auth Interaction — EPSS 0.02288 Published 2013-01-27 Fixed in 2.1.10, 2.2.7 +2 CWE-264
Open these records in search →