The Compact WP Audio Player WordPress plugin before 1.9.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor t…
CVSS 3.1MEDIUM 5.4·Network·No auth·User interaction·EPSS 0.00476·Published 2023-01-23·Fixed in 1.9.8
The Compact WP Audio Player WordPress plugin before 1.9.7 does not implement nonce checks, which could allow attackers to make a logged in admin change the "Disable Simultaneous Play" setting via a CSRF attack.
CVSS 3.1MEDIUM 6.5·Network·No auth·User interaction·EPSS 0.00572·Published 2021-10-18·Fixed in 1.9.7CWE-352
The Compact WP Audio Player WordPress plugin before 1.9.7 does not escape some of its shortcodes attributes, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0065·Published 2021-10-18·Fixed in 1.9.7CWE-79