Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Tlslite Project records in CISA KEVNo Tlslite Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 39
The tlslite library before 0.4.9 for Python allows remote attackers to trigger a denial of service (runtime exception and process crash).
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.03293 · Published 2017-06-13 · Fixed in 0.4.9 CWE-119
Open these records in search →