The 404s WordPress plugin before 3.5.1 does not sanitise and escape its fields, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00588·Published 2022-07-17·Fixed in 3.5.1CWE-79