404s < 3.5.1 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The 404s WordPress plugin before 3.5.1 does not sanitise and escape its fields, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
EPSS 0.00588 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed 404s (Unknown): 3.5.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | 404s | 3.5.1 to before 3.5.1 | 3.5.1 | Patch available | CNA |
- 404s VendorUnknown Affected 3.5.1 to before 3.5.1 Fixed in 3.5.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tooltulips:404s:*:*:*:*:*:wordpress:*:* | before 3.5.1 | Vulnerable | Tooltulips |
- cpe:2.3:a:tooltulips:404s:*:*:*:*:*:wordpress:*:* Versions before 3.5.1 Vulnerable ·Tooltulips
Remediation
- Fix · CNA 404s (Unknown) Fixed in 3.5.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2118
- 2026-10-03 Alias added: GHSA-f73v-m2mr-g59v
References
Sources
- CVE-2022-2118 · CVE Program
- CVE-2022-2118 · NVD
- FIRST EPSS
- GHSA-f73v-m2mr-g59v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences