Read the docs

Tri

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Tri records in CISA KEV

No Tri vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in Gigpress · all components

TI-2023-00365 CVE-2023-0381 · GHSA-2php-mg3p-mcqg

GigPress <= 2.3.28 - Subscriber+ SQLi

Priority HIGH 73

The GigPress WordPress plugin through 2.3.28 does not validate and escape some of its shortcode attributes before using them in SQL statement/s, which could allow any authenticated users, such as subscriber to perform SQ…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01301 Published 2023-02-27 No fix listed
Priority HIGH 65

The GigPress WordPress plugin before 2.3.28 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contribu…

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00707 Published 2023-02-13 Fixed in 2.3.28
Priority MEDIUM 55

The GigPress WordPress plugin through 2.3.29 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00456 Published 2024-02-12 No fix listed CWE-79
Priority LOW 36

Multiple SQL injection vulnerabilities in admin/handlers.php in the GigPress plugin before 2.3.9 for WordPress allow remote authenticated users to execute arbitrary SQL commands via the (1) show_artist_id or (2) show_ven…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.04238 Published 2015-05-27 No fix listed CWE-89
Open these records in search →