Read the docs

trustindex

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

trustindex records in CISA KEV

No trustindex vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records

Priority MEDIUM 62

The Widgets for Google Reviews WordPress plugin before 9.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00507 Published 2023-01-30 Fixed in 9.8
Priority LOW 37

The Widgets for Social Photo Feed plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'feed_data' parameter keys in all versions up to, and including, 1.7.9 due to insufficient input sanitization an…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00238 Published 2026-04-04 No fix listed CWE-79
Priority LOW 36

The Widgets for Social Photo Feed plugin for WordPress is vulnerable to unauthorized access of data and modification of data due to a missing capability check on the '/trustindex_feed_hook_instagram/troubleshooting' and…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.0083 Published 2026-05-02 No fix listed CWE-200
Priority LOW 32

The Widgets for Google Reviews plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 13.2.4 due to insufficient input sanitization and output escaping on Google Reviews d…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00425 Published 2025-12-06 No fix listed CWE-79
Priority LOW 30

Missing Authorization vulnerability in Trustindex Widgets for Social Photo Feed social-photo-feed-widget allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Widgets for Social Photo…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0027 Published 2025-12-24 No fix listed CWE-862
Priority LOW 28

The Widgets for Google Reviews plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's `trustindex` shortcode in all versions up to, and including, 13.2.1 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00233 Published 2025-12-11 No fix listed CWE-79
Priority LOW 28

The Widgets for Tiktok Feed plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'trustindex-feed' shortcode in all versions up to, and including, 1.7.3 due to insufficient input sanitizatio…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00203 Published 2025-09-26 No fix listed CWE-79
Priority LOW 27

The Customer Reviews Collector for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'email-text' parameter in all versions up to, and including, 4.6.1 due to insufficient input san…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0022 Published 2025-11-27 No fix listed CWE-79
Priority LOW 21

The Widgets for Google Reviews plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 13.3 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00397 Published 2026-07-11 No fix listed CWE-79
Open these records in search →