The WP-Optimize WordPress plugin before 3.2.13, SrbTransLatin WordPress plugin before 2.4.1 use a third-party library that removes the escaping on some HTML characters, leading to a cross-site scripting vulnerability.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.01244·Published 2023-07-10·Fixed in 3.2.13, 2.4.1
The WP-Optimize WordPress plugin before 4.2.0 does not properly escape user input when checking image compression statuses, which could allow users with the administrator role to conduct SQL Injection attacks in the cont…
CVSS 3.1MEDIUM 4.1·Network·High privileges·No interaction·EPSS 0.0033·Published 2025-06-02·Fixed in 4.2.0CWE-89