The uppy npm package < 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external network or otherwise interact with internal systems.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.01328·Published 2020-03-20·Fixed in 1.9.3CWE-918