Read the docs

Validator Project

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Validator Project records in CISA KEV

No Validator Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Validator · all components

Priority HIGH 77

Versions of the package validator before 13.15.22 are vulnerable to Incomplete Filtering of One or More Instances of Special Elements in the isLength() function that does not take into account Unicode variation selectors…

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.00554 Published 2025-11-27 Fixed in 13.15.22 CWE-792
Open these records in search →