Priority CRITICAL 88
The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the IP parameter found in the ~/includes/class-wp-statistics-hits.php file which allows attackers wit…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.77459 · Published 2022-02-24 · No fix listed CWE-89
Priority HIGH 82
The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the current_page_id parameter found in the ~/includes/class-wp-statistics-hits.php file which allows…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.8093 · Published 2022-02-24 · No fix listed CWE-89
Priority HIGH 81
The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the exclusion_reason parameter found in the ~/includes/class-wp-statistics-exclusion.php file which a…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.5346 · Published 2022-02-16 · No fix listed CWE-89
Priority HIGH 77
The WP Statistics WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the IP parameter found in the ~/includes/class-wp-statistics-ip.php file which allows attackers to…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.78905 · Published 2022-02-24 · No fix listed CWE-79
Priority HIGH 73
The WP Statistics WordPress plugin before 14.0 does not escape a parameter, which could allow authenticated users to perform SQL Injection attacks.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00898 · Published 2023-03-27 · Fixed in 14.0
Priority HIGH 73
The WP Statistics WordPress plugin before 13.2.9 does not escape a parameter, which could allow authenticated users to perform SQL Injection attacks.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.35679 · Published 2023-01-23 · Fixed in 13.2.9 CWE-89
Priority HIGH 73
The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the current_page_type parameter found in the ~/includes/class-wp-statistics-hits.php file which allow…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.32212 · Published 2022-02-24 · No fix listed CWE-89
Priority HIGH 67
The WP Statistics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the URL search parameter in all versions up to, and including, 14.5 due to insufficient input sanitization and output escaping.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.63166 · Published 2024-03-13 · No fix listed CWE-79
Priority MEDIUM 56
The WP Statistics WordPress plugin before 13.0.8 relied on using the WordPress esc_sql() function on a field not delimited by quotes and did not first prepare the query.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.29776 · Published 2021-06-07 · Fixed in 13.0.8 CWE-89
Priority MEDIUM 52
The WP Statistics – The Most Popular Privacy-Friendly Analytics Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the User-Agent Header in all versions up to, and including, 14.5.4 due to insuf…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.12144 · Published 2025-09-27 · No fix listed CWE-79
Priority MEDIUM 48
Missing Authorization vulnerability in VeronaLabs WP SMS.This issue affects WP SMS: from n/a through 6.9.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00365 · Published 2024-08-22 · No fix listed CWE-862
Priority MEDIUM 47
An issue was discovered in the VeronaLabs wp-statistics plugin before 12.6.7 for WordPress.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02605 · Published 2019-07-04 · No fix listed CWE-89
Priority MEDIUM 47
The wp-statistics plugin before 12.0.8 for WordPress has SQL injection.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02529 · Published 2019-08-14 · No fix listed CWE-89
Priority MEDIUM 44
SQL Injection vulnerability in VeronaLabs WP Statistics plugin <= 13.2.10 versions.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00731 · Published 2023-03-13 · No fix listed CWE-89
Priority MEDIUM 42
The Slimstat Analytics plugin for WordPress is vulnerable to SQL Injection via the plugin's shortcode in versions up to, and including, 5.0.9 due to insufficient escaping on the user supplied parameter and lack of suffic…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01138 · Published 2023-10-20 · No fix listed CWE-89
Priority MEDIUM 40
The WP Statistics WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the platform parameter found in the ~/includes/class-wp-statistics-hits.php file which allows atta…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.01378 · Published 2022-02-24 · No fix listed CWE-79
Priority MEDIUM 40
The WP Statistics WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the browser parameter found in the ~/includes/class-wp-statistics-visitor.php file which allows at…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.01378 · Published 2022-02-24 · No fix listed CWE-79
Priority LOW 39
The WP Statistics – Simple, privacy-friendly Google Analytics alternative plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'utm_campaign' parameter in all versions up to, and including, 14.16.8 d…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00646 · Published 2026-08-19 · No fix listed CWE-79
Priority LOW 38
The SlimStat Analytics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'User-Agent' header in all versions up to, and including, 5.4.11 due to insufficient input sanitization and output escaping…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00436 · Published 2026-05-28 · No fix listed CWE-79
Priority LOW 38
The WP Statistics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'utm_source' parameter in all versions up to, and including, 14.16.4.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00476 · Published 2026-04-17 · No fix listed CWE-79
Priority LOW 38
The SlimStat Analytics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'fh' (fingerprint) parameter in all versions up to, and including, 5.3.5 due to insufficient input sanitization and output…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00332 · Published 2026-03-19 · No fix listed CWE-79
Priority LOW 38
The SlimStat Analytics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'outbound_resource' parameter in the slimtrack AJAX action in all versions up to, and including, 5.3.2.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00396 · Published 2025-12-19 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in VeronaLabs WP SMS.This issue affects WP SMS: from n/a through 6.6.2.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00241 · Published 2024-03-29 · No fix listed CWE-352
Priority LOW 37
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VeronaLabs Slimstat Analytics allows Blind SQL Injection.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00278 · Published 2026-06-17 · No fix listed CWE-89
Priority LOW 37
The SlimStat Analytics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `fh` (fingerprint) parameter in all versions up to, and including, 5.3.3.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00274 · Published 2026-01-09 · No fix listed CWE-79
Load more