Read the docs

VeronaLabs

Records59All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high27CVSS 7.0–8.9

Exploited now

VeronaLabs records in CISA KEV

No VeronaLabs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records in Wp Statistics · all components

Priority CRITICAL 88

The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the IP parameter found in the ~/includes/class-wp-statistics-hits.php file which allows attackers wit…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.77459 Published 2022-02-24 No fix listed CWE-89
Priority HIGH 82

The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the current_page_id parameter found in the ~/includes/class-wp-statistics-hits.php file which allows…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.8093 Published 2022-02-24 No fix listed CWE-89
Priority HIGH 81

The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the exclusion_reason parameter found in the ~/includes/class-wp-statistics-exclusion.php file which a…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.5346 Published 2022-02-16 No fix listed CWE-89
Priority HIGH 77

The WP Statistics WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the IP parameter found in the ~/includes/class-wp-statistics-ip.php file which allows attackers to…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.78905 Published 2022-02-24 No fix listed CWE-79
TI-2023-00906 CVE-2023-0955 · GHSA-8g28-v7p9-34qg

WP Statistics < 14.0 - Authenticated SQLi

Priority HIGH 73

The WP Statistics WordPress plugin before 14.0 does not escape a parameter, which could allow authenticated users to perform SQL Injection attacks.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00898 Published 2023-03-27 Fixed in 14.0
Priority HIGH 73

The WP Statistics WordPress plugin before 13.2.9 does not escape a parameter, which could allow authenticated users to perform SQL Injection attacks.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.35679 Published 2023-01-23 Fixed in 13.2.9 CWE-89
Priority HIGH 73

The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the current_page_type parameter found in the ~/includes/class-wp-statistics-hits.php file which allow…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.32212 Published 2022-02-24 No fix listed CWE-89
Priority MEDIUM 56

The WP Statistics WordPress plugin before 13.0.8 relied on using the WordPress esc_sql() function on a field not delimited by quotes and did not first prepare the query.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.29776 Published 2021-06-07 Fixed in 13.0.8 CWE-89
Priority MEDIUM 40

The WP Statistics WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the platform parameter found in the ~/includes/class-wp-statistics-hits.php file which allows atta…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.01378 Published 2022-02-24 No fix listed CWE-79
Priority MEDIUM 40

The WP Statistics WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the browser parameter found in the ~/includes/class-wp-statistics-visitor.php file which allows at…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.01378 Published 2022-02-24 No fix listed CWE-79
Priority LOW 29

Cross-site scripting vulnerability exists in WP Statistics versions prior to 13.2.0 because it improperly processes a platform parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0105 Published 2022-06-13 Fixed in 13.2.0 CWE-79
Priority LOW 29

The WP Statistics WordPress plugin before 13.2.2 does not sanitise the REQUEST_URI parameter before outputting it back in the rendered page, leading to Cross-Site Scripting (XSS) in web browsers which do not encode chara…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00907 Published 2022-06-06 Fixed in 13.2.2 CWE-79
Priority LOW 28

WordPress version 4.8 + contains a Cross Site Scripting (XSS) vulnerability in plugins.php or core wordpress on delete function that can result in An attacker can perform client side attacks which could be from stealing…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00697 Published 2018-06-26 No fix listed CWE-79
Open these records in search →