Read the docs

Very Good Plugins

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Very Good Plugins records in CISA KEV

No Very Good Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority LOW 29

The WP Fusion Lite WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the startdate parameter found in the ~/includes/admin/logging/class-log-table-list.php file which allows attackers to inject arbitra…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00819 Published 2021-08-09 No fix listed CWE-79
Priority LOW 28

The WP Fusion Lite WordPress plugin is vulnerable to Cross-Site Request Forgery via the `show_logs_section` function found in the ~/includes/admin/logging/class-log-handler.php file which allows attackers to drop all log…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0045 Published 2021-08-09 No fix listed CWE-352
Priority LOW 27

The Fatal Error Notify WordPress plugin before 1.5.3 does not have authorisation and CSRF checks in its test_error AJAX action, allowing any authenticated users, such as subscriber to call it and spam the admin email add…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00228 Published 2024-02-27 Fixed in 1.5.3 CWE-352
Open these records in search →