Priority HIGH 74
The WPLMS Learning Management System for WordPress, WordPress LMS theme for WordPress is vulnerable to arbitrary file read and deletion due to insufficient file path validation and permissions checks in the readfile and…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.34795 · Published 2024-11-09 · No fix listed CWE-22
Priority MEDIUM 52
The BP Social Connect plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 1.5.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01623 · Published 2023-05-19 · No fix listed CWE-288
Priority MEDIUM 50
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.00753 · Published 2024-12-31 · No fix listed CWE-434
Priority MEDIUM 50
Authentication Bypass Using an Alternate Path or Channel vulnerability in VibeThemes WPLMS wplms_plugin allows Authentication Bypass.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00836 · Published 2024-12-31 · No fix listed CWE-288
Priority MEDIUM 50
Incorrect Privilege Assignment vulnerability in VibeThemes WPLMS wplms_plugin allows Privilege Escalation.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00622 · Published 2024-12-31 · No fix listed CWE-266
Priority MEDIUM 50
Incorrect Privilege Assignment vulnerability in VibeThemes VibeBP vibebp allows Privilege Escalation.This issue affects VibeBP: from n/a through <= 1.9.9.4.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00755 · Published 2024-12-31 · No fix listed CWE-266
Priority MEDIUM 49
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00697 · Published 2024-12-31 · No fix listed CWE-89
Priority MEDIUM 47
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00705 · Published 2024-12-31 · No fix listed CWE-35
Priority MEDIUM 47
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes VibeBP vibebp allows SQL Injection.This issue affects VibeBP: from n/a through < 1.9.9.7.7.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00606 · Published 2024-12-31 · No fix listed CWE-89
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00243 · Published 2026-10-09 · Fixed in 1.9.9.8.2 CWE-89
Priority MEDIUM 44
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through <= 1.9.9.5.4.
CVSS 3.1HIGH 8.6· Network · No auth · No interaction · EPSS 0.00531 · Published 2026-01-22 · No fix listed CWE-22
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00557 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00691 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00691 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 42
Missing Authorization vulnerability in VibeThemes WPLMS wplms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPLMS : from n/a through <= 4.970.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00289 · Published 2025-09-22 · No fix listed CWE-862
Priority MEDIUM 42
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00584 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 42
The WPLMS theme for WordPress is vulnerable to Privilege Escalation in versions 1.5.2 to 1.8.4.1 via the 'wp_ajax_import_data' AJAX action.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0184 · Published 2025-07-19 · No fix listed CWE-269
Priority MEDIUM 41
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00602 · Published 2024-12-18 · No fix listed CWE-862
Priority MEDIUM 40
Improper Control of Generation of Code ('Code Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows Code Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00463 · Published 2024-12-18 · No fix listed CWE-94
Priority LOW 39
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.7.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00365 · Published 2025-10-22 · No fix listed CWE-862
Priority LOW 39
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00482 · Published 2024-12-18 · No fix listed CWE-35
Priority LOW 39
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0062 · Published 2024-12-18 · No fix listed CWE-89
Priority LOW 38
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00437 · Published 2024-12-18 · No fix listed CWE-89
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in VibeThemes WPLMS theme <= 4.900 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.003 · Published 2023-07-11 · Fixed in 4.900 CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Mr.Vibe vSlider Multi Image Slider for WordPress plugin <= 4.1.2 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-07-17 · No fix listed CWE-352
Load more