Read the docs
TI-2023-18505 Aliases CVE-2023-36690GHSA-chvp-wh85-xq46

WordPress WPLMS Theme < 4.900 is vulnerable to Cross Site Request Forgery (CSRF)

Priority LOW 38CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in VibeThemes WPLMS theme <= 4.900 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.003 22nd percentileScored 2026-11-07
Fix Fixed WPLMS (VibeThemes): 4.900

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
VibeThemesWPLMSbefore 4.9004.900Patch availableCNA
  • WPLMS VendorVibeThemes Affected before 4.900 Fixed in 4.900 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:vibethemes:wordpress_learning_management_system:*:*:*:*:*:wordpress:*:*up to 4.900VulnerableVibeThemes
  • cpe:2.3:a:vibethemes:wordpress_learning_management_system:*:*:*:*:*:wordpress:*:* Versions up to 4.900 Vulnerable ·VibeThemes

Remediation

  • Fix · CNA WPLMS (VibeThemes) Fixed in 4.900

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-36690
  2. 2026-10-03 Alias added: GHSA-chvp-wh85-xq46

References

  • TI-2024-09698 WPLMS Learning Management System for WordPress <= 4.962 - Unauthenticated Arbitrary File Read and Deletion CVSS 3.1CRITICAL 9.8
  • TI-2024-37082 WordPress WPLMS plugin <= 1.9.9 - Unauthenticated Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
  • TI-2024-37080 WordPress WPLMS plugin <= 1.9.9 - Unauthenticated Arbitrary User Token Generation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-37079 WordPress WPLMS plugin <= 1.9.9 - Unauthenticated Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-37078 WordPress WPLMS plugin < 1.9.9.5.3 - Unauthenticated SQL Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-37081 WordPress WPLMS plugin < 1.9.9.5 - Unauthenticated Arbitrary Directory Deletion vulnerability CVSS 3.1CRITICAL 9.3
See all 20 →

Sources