Priority CRITICAL 100KEV
The vCenter Server contains a privilege escalation vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.17355 · Published 2024-09-17 · Fixed in 8.0 U3b, 7.0 U3s CWE-250
Priority CRITICAL 100KEV
The vCenter Server contains a heap-overflow vulnerability in the implementation of the DCERPC protocol.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.54571 · Published 2024-09-17 · Fixed in 8.0 U3b, 7.0 U3s CWE-122
Priority CRITICAL 100KEV
vCenter Server contains a heap-overflow vulnerability in the implementation of the DCERPC protocol.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.22377 · Published 2024-06-18 · Fixed in 8.0 U2d, 8.0 U1e +1 CWE-787
Priority CRITICAL 100KEV
VMware Workspace ONE Access and Identity Manager contain a remote code execution vulnerability due to server-side template injection.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99998 · Published 2022-04-11 · No fix listed CWE-94
Priority CRITICAL 100KEV
The vCenter Server contains an arbitrary file upload vulnerability in the Analytics service.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99999 · Published 2021-09-23 · No fix listed CWE-22
Priority CRITICAL 100KEV
The vSphere Client (HTML5) contains a remote code execution vulnerability due to lack of input validation in the Virtual SAN Health Check plug-in which is enabled by default in vCenter Server.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99999 · Published 2021-05-26 · No fix listed CWE-20
Priority CRITICAL 100KEV
Server Side Request Forgery in vRealize Operations Manager API (CVE-2021-21975) prior to 8.4 may allow a malicious actor with network access to the vRealize Operations Manager API can perform a Server Side Request Forger…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.78001 · Published 2021-03-31 · No fix listed CWE-918
Priority CRITICAL 100KEV
The vSphere Client (HTML5) contains a remote code execution vulnerability in a vCenter Server plugin.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99865 · Published 2021-02-24 · Fixed in 4.2, 3.10.1.2 CWE-22
Priority CRITICAL 100KEV
OpenSLP as used in VMware ESXi (7.0 before ESXi_7.0.1-0.0.16850804, 6.7 before ESXi670-202010401-SG, 6.5 before ESXi650-202010401-SG) has a use-after-free issue.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.83015 · Published 2020-10-20 · No fix listed CWE-416
Priority CRITICAL 99KEV
VMware ESXi, and Workstation contain a TOCTOU (Time-of-Check Time-of-Use) vulnerability that leads to an out-of-bounds write.
CVSS 3.1CRITICAL 9.3· Local · No auth · No interaction · EPSS 0.01561 · Published 2025-03-04 · Fixed in ESXi80U3d-24585383, ESXi80U2d-24585300 +2 CWE-367
Priority CRITICAL 98KEV
VMware Workspace One Access, Access Connector, Identity Manager, and Identity Manager Connector address have a command injection vulnerability.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.17302 · Published 2020-11-23 · No fix listed CWE-78
Priority CRITICAL 95KEV
VMware ESXi contains an arbitrary write vulnerability.
CVSS 3.1HIGH 8.2· Local · High privileges · No interaction · EPSS 0.01016 · Published 2025-03-04 · Fixed in ESXi80U3d-24585383, ESXi80U2d-24585300 +1 CWE-123
Priority CRITICAL 94KEV
VMware Aria Operations contains a command injection vulnerability.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.18321 · Published 2026-02-25 · Fixed in 8.18.6, 9.0.2 +1 CWE-77
Priority CRITICAL 93KEV
VMware Aria Operations and VMware Tools contain a local privilege escalation vulnerability.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.15841 · Published 2025-09-29 · Fixed in 9.0.1.0, 13.0.5.0 +2 CWE-267
Priority CRITICAL 93KEV
VMware Workspace ONE Access, Identity Manager and vRealize Automation contain a privilege escalation vulnerability due to improper permissions in support scripts.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.35519 · Published 2022-04-13 · No fix listed CWE-732
Priority CRITICAL 91KEV
VMware ESXi contains an authentication bypass vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.2677 · Published 2024-06-25 · Fixed in ESXi80U3-24022510 CWE-305
Priority CRITICAL 88KEV
VMware ESXi, Workstation, and Fusion contain an information disclosure vulnerability due to an out-of-bounds read in HGFS.
CVSS 3.1HIGH 7.1· Local · No auth · No interaction · EPSS 0.01633 · Published 2025-03-04 · Fixed in ESXi80U3d-24585383, ESXi80U2d-24585300 +3 CWE-125
Priority CRITICAL 88KEV
The vCenter Server contains an information disclosure vulnerability due to improper permission of files.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.13282 · Published 2022-03-29 · No fix listed CWE-276
Priority CRITICAL 88
Arbitrary file write vulnerability in vRealize Operations Manager API (CVE-2021-21983) prior to 8.4 may allow an authenticated malicious actor with network access to the vRealize Operations Manager API can write files to…
CVSS 3.1MEDIUM 6.5· Network · High privileges · No interaction · EPSS 0.68775 · Published 2021-03-31 · No fix listed
Priority CRITICAL 86
VMware Aria Operations for Logs contains a deserialization vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.70423 · Published 2023-04-20 · No fix listed CWE-502
Priority HIGH 81KEV
The vSphere Client (HTML5) contains an SSRF (Server Side Request Forgery) vulnerability due to improper validation of URLs in a vCenter Server plugin.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.88012 · Published 2021-02-24 · Fixed in 4.2, 3.10.1.2 CWE-918
Priority HIGH 75
VMware Workspace ONE Access, Identity Manager and vRealize Automation contain an authentication bypass vulnerability affecting local domain users.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.56305 · Published 2022-05-20 · No fix listed
Priority HIGH 73
OpenSLP as used in ESXi (7.0 before ESXi70U1c-17325551, 6.7 before ESXi670-202102401-SG, 6.5 before ESXi650-202102101-SG) has a heap-overflow vulnerability.
CVSS 3.1HIGH 8.8· Adjacent network · No auth · No interaction · EPSS 0.45063 · Published 2021-02-24 · No fix listed CWE-787
Priority HIGH 69
The vCenter Server contains multiple local privilege escalation vulnerabilities due to misconfiguration of sudo.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.04989 · Published 2024-06-18 · Fixed in 8.0 U2d, 7.0 U3r CWE-556
Priority HIGH 67
The vCenter Server contains an authenticated remote code execution vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.02509 · Published 2024-05-21 · Fixed in 8.0 U2b, 7.0 U3q +1 CWE-94
Load more