Vendors / wallabag Records 13 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now wallabag records in CISA KEV No wallabag vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 63
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.4.
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00498 · Published 2023-03-05 · Fixed in 2.5.4 CWE-285
Priority MEDIUM 62
Cross-Site Request Forgery (CSRF) in GitHub repository wallabag/wallabag prior to 2.6.3.
CVSS 3.1 MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00321 · Published 2023-08-21 · Fixed in 2.6.3 CWE-352
Priority MEDIUM 62
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint.
CVSS 3.1 MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00325 · Published 2024-11-15 · Fixed in 2.5.4 CWE-352
Priority MEDIUM 59
Cross-Site Request Forgery (CSRF) in GitHub repository wallabag/wallabag prior to 2.6.3.
CVSS 3.1 MEDIUM 5.7· Network · Low privileges · User interaction · EPSS 0.00268 · Published 2023-08-21 · Fixed in 2.6.3 CWE-352
Priority MEDIUM 58
Cross-site Scripting (XSS) - Stored in GitHub repository wallabag/wallabag prior to 2.5.4.
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00443 · Published 2023-02-07 · Fixed in 2.5.4 CWE-79
Priority MEDIUM 53
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.3.
CVSS 3.1 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00444 · Published 2023-02-01 · Fixed in 2.5.3 CWE-285
Priority MEDIUM 53
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.3.
CVSS 3.1 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00637 · Published 2023-02-01 · Fixed in 2.5.3 CWE-285
Priority LOW 32
A vulnerability was found in wallabag 2.5.4.
CVSS 3.1 MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01366 · Published 2023-07-08 · No fix listed CWE-770
Priority LOW 29
Cross-Site Request Forgery (CSRF) in GitHub repository wallabag/wallabag prior to 2.5.4.
CVSS 3.1 MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00301 · Published 2023-02-07 · Fixed in 2.5.4 CWE-352
Priority LOW 20
The Wallabag application 2.2.3 to 2.3.2 is affected by one cross-site scripting (XSS) vulnerability that is stored within the configuration page.
CVSS 3.0 MEDIUM 4.0· Network · High privileges · User interaction · EPSS 0.00721 · Published 2018-09-21 · Fixed in 2.3.3 CWE-79
Open these records in search → All records by CVSS severity
Critical0 High1 Medium12 Low0 No CVSS0