Read the docs

warfareplugins

Records9All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

warfareplugins records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

9 records

Priority HIGH 82

The Social Warfare plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 3.5.2 via the 'swp_url' parameter.

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.01923 Published 2024-01-17 Fixed in 3.5.3 CWE-94
Priority LOW 29

The Social Sharing Plugin – Social Warfare plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'socialWarfare' shortcode in all versions up to, and including, 4.4.6.1 due to insufficient in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0042 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The Social Sharing Plugin - Social Warfare plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'social_warfare' shortcode in versions up to, and including, 4.4.3 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00561 Published 2023-11-07 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WarfarePlugins Social Warfare social-warfare allows DOM-Based XSS.This issue affects Social Warfare: from n/a through…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00239 Published 2025-02-22 No fix listed CWE-79
Priority LOW 26

The Social Warfare plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on several AJAX actions in versions up to, and including, 4.3.0.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00781 Published 2023-01-19 No fix listed CWE-862
Priority LOW 25

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.3.1.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00381 Published 2023-01-19 No fix listed CWE-352
Open these records in search →