Vendors / Web-Settler Records 12 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 2 CVSS 7.0–8.9
Exploited now Web-Settler records in CISA KEV No Web-Settler vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 50
Improper Neutralization of Formula Elements in a CSV File vulnerability in Muneeb Form Builder | Create Responsive Contact Forms.This issue affects Form Builder | Create Responsive Contact Forms: from n/a through 1.9.9.0…
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00596 · Published 2023-11-07 · No fix listed CWE-1236
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Muneeb Form Builder plugin <= 1.9.9.0 versions.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00264 · Published 2023-06-22 · No fix listed CWE-352
Priority LOW 32
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Web-Settler Landing Page Builder – Free Landing Page Templates allows Path Traversal.This issue affects Landing Page Builder…
CVSS 3.1 MEDIUM 6.8· Network · High privileges · No interaction · EPSS 0.00866 · Published 2024-05-17 · No fix listed CWE-22
Priority LOW 31
Cross-Site Request Forgery (CSRF) vulnerability in Muneeb Layer Slider plugin <= 1.1.9.7 versions.
CVSS 3.1 HIGH 7.1· Network · No auth · User interaction · EPSS 0.00257 · Published 2023-07-11 · No fix listed CWE-352
Priority LOW 29
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Muneeb Layer Slider plugin <= 1.1.9.7 versions.
CVSS 3.1 MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0037 · Published 2023-08-10 · No fix listed CWE-79
Priority LOW 29
The Social Feed plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'socialfeed' shortcode in all versions up to, and including, 1.5.4.6 due to insufficient input sanitization and output es…
CVSS 3.1 MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00463 · Published 2023-11-07 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Muneeb Layer Slider plugin <= 1.1.9.7 versions.
CVSS 3.1 MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00394 · Published 2023-11-08 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Web-Settler Social Feed | All social media in one place plugin <= 1.5.4.6 versions.
CVSS 3.1 MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00394 · Published 2023-11-08 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Web-Settler Image Social Feed plugin <= 1.7.6 versions.
CVSS 3.1 MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00369 · Published 2023-09-01 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Zia Imtiaz Custom Login Page Styler for WordPress plugin <= 6.2 versions.
CVSS 3.1 MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00369 · Published 2023-05-10 · No fix listed CWE-79
Priority LOW 25
Authenticated (editor or higher user role) Cross-Site Scripting (XSS) vulnerability in Web-Settler Testimonial Slider – Free Testimonials Slider Plugin (WordPress plugin) via parameters mpsp_posts_bg_color, mpsp_posts_de…
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00566 · Published 2022-04-04 · No fix listed CWE-79
Priority LOW 25
The Form Builder | Create Responsive Contact Forms WordPress plugin before 1.9.8.4 does not sanitise or escape its Form Title, allowing high privilege users such as admin to set Cross-Site Scripting payload in them, even…
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00624 · Published 2021-09-06 · Fixed in 1.9.8.4 CWE-79
Open these records in search → All records by CVSS severity
Critical1 High2 Medium9 Low0 No CVSS0