Priority MEDIUM 59
The WordPress plugin, WP Database Reset through 3.1, contains a flaw that allowed any unauthenticated user to reset any table in the database to the initial WordPress set-up state (deleting all site content stored in tha…
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.22928 · Published 2020-01-16 · No fix listed CWE-306
Priority MEDIUM 53
The Simple Author Box WordPress plugin before 2.52 does not verify a user ID before outputting information about that user, leading to arbitrary user information disclosure to users with a role as low as Contributor.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00525 · Published 2023-08-14 · Fixed in 2.52
Priority MEDIUM 45
The Email Log plugin for WordPress is vulnerable to Unauthenticated Hook Injection in all versions up to, and including, 2.4.8 via the check_nonce function.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00824 · Published 2024-05-24 · No fix listed CWE-94
Priority MEDIUM 44
Authenticated Database Reset vulnerability in WordPress WP Reset PRO Premium plugin (versions <= 5.98) allows any authenticated user to wipe the entire database regardless of their authorization.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01887 · Published 2021-11-18 · No fix listed CWE-284
Priority MEDIUM 43
The WordPress plugin, WP Database Reset through 3.1, contains a flaw that gave any authenticated user, with minimal permissions, the ability (with a simple wp-admin/admin.php?db-reset-tables[]=users request) to escalate…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02463 · Published 2020-01-16 · No fix listed CWE-269
Priority MEDIUM 42
Unrestricted Upload of File with Dangerous Type vulnerability in WebFactory AiBud WP aibuddy-openai-chatgpt allows Upload a Web Shell to a Web Server.This issue affects AiBud WP: from n/a through <= 1.9.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00498 · Published 2025-07-03 · No fix listed CWE-434
Priority MEDIUM 41
The WP Captcha PRO (the premium version of the Advanced Google reCAPTCHA plugin, both have the same slug) plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 5.38.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00539 · Published 2026-06-05 · No fix listed CWE-288
Priority MEDIUM 41
The WP Captcha PRO (the premium version of the Advanced Google reCAPTCHA plugin, both have the same slug) plugin for WordPress is vulnerable to arbitrary file upload in all versions up to, and including, 5.38.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00612 · Published 2026-06-05 · No fix listed CWE-434
Priority MEDIUM 41
Cross-Site Request Forgery (CSRF) vulnerability in WebFactory Ltd.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00707 · Published 2021-11-18 · No fix listed CWE-352
Priority MEDIUM 40
A flaw in the WordPress plugin, Minimal Coming Soon & Maintenance Mode through 2.10, allows a CSRF attack to enable maintenance mode, inject XSS, modify several important settings, or include remote files as a logo.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00924 · Published 2020-01-09 · No fix listed CWE-352
Priority MEDIUM 40
The "301 Redirects - Easy Redirect Manager" plugin before 2.45 for WordPress allows users (with subscriber or greater access) to modify, delete, or inject redirect rules, and exploit XSS, with the /admin-ajax.php?action=…
CVSS 3.1CRITICAL 9.0· Network · Low privileges · User interaction · EPSS 0.00859 · Published 2019-12-19 · No fix listed CWE-352
Priority LOW 39
Insertion of Sensitive Information Into Sent Data vulnerability in WebFactory Order Export for WooCommerce order-export-and-more-for-woocommerce.This issue affects Order Export for WooCommerce: from n/a through <= 3.23.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00367 · Published 2024-08-26 · No fix listed CWE-201
Priority LOW 37
A flaw in the WordPress plugin, Minimal Coming Soon & Maintenance Mode through 2.10, allows authenticated users with basic access to enable and disable maintenance-mode settings (impacting the availability and confidenti…
CVSS 3.1HIGH 7.6· Network · Low privileges · No interaction · EPSS 0.01953 · Published 2020-01-09 · No fix listed CWE-862
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WebFactory Ltd Login Lockdown – Protect Login Form.This issue affects Login Lockdown – Protect Login Form: from n/a th…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00579 · Published 2023-12-29 · No fix listed CWE-89
Priority LOW 34
Unvaludated input in the 301 Redirects - Easy Redirect Manager WordPress plugin, versions before 2.51, did not sanitise its "Redirect From" column when importing a CSV file, allowing high privilege users to perform SQL i…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01238 · Published 2021-03-18 · Fixed in 2.51 CWE-89
Priority LOW 33
Administrator SQL Injection in Email Log <= 2.63 versions.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00383 · Published 2026-09-23 · No fix listed CWE-89
Priority LOW 32
The External Links in New Window / New Tab WordPress plugin before 1.43 does not ensure window.opener is set to "null" when links to external sites are clicked, which may enable tabnabbing attacks to occur.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.01337 · Published 2022-05-30 · Fixed in 1.43 CWE-1022
Priority LOW 30
Unauthenticated Broken Authentication in Advanced Google reCAPTCHA <= 5.40 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00256 · Published 2026-10-06 · No fix listed CWE-288
Priority LOW 30
The Login Lockdown & Protection plugin for WordPress is vulnerable to IP Block Bypass in all versions up to, and including, 2.14.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00451 · Published 2025-12-13 · No fix listed CWE-330
Priority LOW 30
The Advanced Google reCaptcha plugin for WordPress is vulnerable to CAPTCHA Bypass in versions up to, and including, 1.27 .
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00344 · Published 2025-02-25 · No fix listed CWE-804
Priority LOW 30
The Advanced Google reCAPTCHA plugin for WordPress is vulnerable to IP unblocking in all versions up to, and including, 1.25.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00349 · Published 2024-12-24 · No fix listed CWE-340
Priority LOW 30
Improper Restriction of Excessive Authentication Attempts vulnerability in WebFactory Ltd Captcha Code allows Functionality Bypass.This issue affects Captcha Code: from n/a through 2.9.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00352 · Published 2024-06-04 · No fix listed CWE-307
Priority LOW 29
The UnderConstructionPage PRO plugin for WordPress is vulnerable to Arbitrary File Read in all versions up to, and including, 5.76.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.0046 · Published 2026-07-11 · No fix listed CWE-22
Priority LOW 29
The WordPress Charts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'wp_charts' shortcode in versions up to, and including, 0.7.0 due to insufficient input sanitization and output escaping on user…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00508 · Published 2023-09-20 · No fix listed CWE-79
Priority LOW 29
The External Links in New Window / New Tab WordPress plugin before 1.43 does not properly escape URLs it concatenates to onclick event handlers, which makes Stored Cross-Site Scripting attacks possible.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.008 · Published 2022-05-30 · Fixed in 1.43 CWE-79
Load more