Read the docs

Webgilde

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Webgilde records in CISA KEV

No Webgilde vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 23

The Advanced Comment Form WordPress plugin before 1.2.1 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capabil…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00602 Published 2022-10-10 Fixed in 1.2.1 CWE-79
Open these records in search →