Advanced Comment Form < 1.2.1 - Admin+ Authenticated Stored XSS
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Advanced Comment Form WordPress plugin before 1.2.1 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
EPSS 0.00602 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Advanced Comment Form (Unknown): 1.2.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Advanced Comment Form | 1.2.1 to before 1.2.1 | 1.2.1 | Patch available | CNA |
- Advanced Comment Form VendorUnknown Affected 1.2.1 to before 1.2.1 Fixed in 1.2.1 Patch available CNA
Remediation
- Fix · CNA Advanced Comment Form (Unknown) Fixed in 1.2.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3220
- 2026-10-03 Alias added: GHSA-7637-82pg-42r5
References
Sources
- CVE-2022-3220 · CVE Program
- CVE-2022-3220 · NVD
- FIRST EPSS
- GHSA-7637-82pg-42r5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences