The FoxyPress plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the uploadify.php file in versions up to, and including, 0.4.2.1.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.04776·Published 2025-07-22·Fixed in 0.4.2.2CWE-434