Read the docs

webtechstreet

Records25All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

webtechstreet records in CISA KEV

No webtechstreet vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

25 records in Elementor Addon Elements · all components

Priority MEDIUM 62

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the modal popup widget's effect setting in all versions up to, and including, 1.12.12 due to insufficient input sanitizat…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.005 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder.This issue affects Elementor Addon Elements…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0034 Published 2024-03-28 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements allows Stored XSS.This issue affects Elementor Addon Elements: from n/a through 1.12.…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00317 Published 2024-03-19 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 1.13.6 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.004 Published 2024-08-30 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Image Stack Group, Shape Separator, Content Switcher, Info Circle and Timeline widgets in all versions up to, and inc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00572 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via widgets in all versions up to, and including, 1.13.2 due to insufficient input sanitization and output escaping on user s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00493 Published 2024-04-09 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'icon_align' attribute of the Content Switcher widget in all versions up to, and including, 1.12.12 due to insufficie…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00501 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'button1_icon' attribute of the Dual Button widget in all versions up to, and including, 1.12.12 due to insufficient…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00509 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘eae_custom_overlay_switcher’ attribute of the Thumbnail Slider widget in all versions up to, and including, 1.12.12…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00501 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the link_to parameter in all versions up to, and including, 1.12.11 due to insufficient input sanitization and output esc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00531 Published 2024-02-05 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Stored XSS.This issue affects Elemen…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00261 Published 2024-10-06 No fix listed CWE-79
Priority LOW 28

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ parameter in versions up to, and including, 1.13.5 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-06-27 No fix listed CWE-79
Priority LOW 28

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ parameter in versions up to, and including, 1.13.5 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00361 Published 2024-06-27 No fix listed CWE-79
Priority LOW 28

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ and 'eae_slider_animation' parameters in all versions up to, and including, 1.13.5 due to insufficient input san…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-08-30 No fix listed CWE-79
Priority LOW 25

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widgets in all versions up to, and including, 1.13.2 due to insufficient input sanitization and output escap…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00516 Published 2024-03-28 No fix listed CWE-79
Priority LOW 25

The “Elementor Addon Elements” WordPress Plugin before 1.11.2 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0059 Published 2021-05-05 Fixed in 1.11.2 CWE-79
Priority LOW 24

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Twitter Widget in all versions up to, and including, 1.13.3 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-06-12 No fix listed CWE-79
Priority LOW 24

The Elementor Addon Elements plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.12.7.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00296 Published 2023-11-15 No fix listed CWE-352
Priority LOW 24

The Elementor Addon Elements plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.12.7.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00296 Published 2023-11-15 No fix listed CWE-352
Priority LOW 23

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 1.12.7 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00492 Published 2023-11-15 No fix listed CWE-79
Priority LOW 21

The Elementor Addon Elements plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.10 via the 'render' function in modules/modal-popup/widgets/modal-popup.php.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00536 Published 2025-01-15 No fix listed CWE-359
Priority LOW 20

The Elementor Addon Elements plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.8 via the render_column function in modules/data-table/widgets/data-table.php.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00378 Published 2024-10-12 No fix listed CWE-200
Open these records in search →