Read the docs

weForms

Records7All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

weForms records in CISA KEV

No weForms vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

7 records

Priority LOW 32

The weForms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Referer' HTTP header in all versions up to, and including, 1.6.21 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00591 Published 2024-03-12 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in weForms weForms – Easy Drag & Drop Contact Form Builder For WordPress allows Stored XSS.This issue affects weForms – E…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00328 Published 2023-12-29 No fix listed CWE-79
Priority LOW 23

The weForms WordPress plugin before 1.6.14 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disall…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00622 Published 2022-08-08 Fixed in 1.6.14 CWE-79
Open these records in search →