Read the docs

Whoogle-search Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Whoogle-search Project records in CISA KEV

No Whoogle-search Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2022-08996 CVE-2022-25303 · GHSA-mxvc-fwgx-j778

Cross-site scripting (XSS) in whoogle-search

Priority LOW 29

The package whoogle-search before 0.7.2 are vulnerable to Cross-site Scripting (XSS) via the query string parameter q.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00969 Published 2022-07-12 Fixed in 0.7.2 CWE-79
Open these records in search →