Read the docs

WisdmLabs

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

WisdmLabs records in CISA KEV

No WisdmLabs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records

Priority MEDIUM 60

The Product Enquiry for WooCommerce WordPress plugin before 3.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks eve…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00476 Published 2024-07-13 Fixed in 3.1.8 CWE-79
Priority LOW 38

The Edwiser Bridge plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including,2.0.6.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00446 Published 2023-07-01 No fix listed CWE-352
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WisdmLabs Edwiser Bridge.This issue affects Edwiser Bridge: from n/a through 3.0.2.

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00541 Published 2024-04-07 No fix listed CWE-89
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Reflected XSS.This issue affects Edwiser Bridge: from n/a through <= 3.…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00267 Published 2025-01-27 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Stored XSS.This issue affects Edwiser Bridge: from n/a through <= 3.0.7…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00276 Published 2024-10-17 No fix listed CWE-79
Priority LOW 28

The AI BotKit – AI Chatbot & Live Support for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in the `ai_botkit_widget` shortcode in all versions up to, and including, 1…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00223 Published 2026-01-07 No fix listed CWE-79
Priority LOW 24

Missing Authorization vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Edwiser Bridge: from n/a through <= 4.3.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00248 Published 2026-01-23 No fix listed CWE-862
Open these records in search →