Read the docs

Woo

Records14All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Woo records in CISA KEV

No Woo vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

14 records

Priority LOW 27

The Product Vendors is vulnerable to Reflected Cross-Site Scripting via the 'vendor_description' parameter in versions up to, and including, 2.0.35 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00417 Published 2024-10-16 Fixed in 2.0.36 CWE-79
Priority LOW 20

Missing Authorization vulnerability in Woo WooCommerce Subscriptions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Subscriptions: from n/a before 5.8.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00377 Published 2024-12-31 Fixed in 5.8.0 CWE-862
Open these records in search →