Read the docs
TI-2023-27755 Aliases CVE-2023-50850GHSA-vj29-vrh9-6589

WordPress Woo Subscriptions plugin < 5.8.0 - Broken Access Control vulnerability

Priority LOW 20CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in Woo WooCommerce Subscriptions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Subscriptions: from n/a before 5.8.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00377 31st percentileScored 2026-11-07
Fix Fixed WooCommerce Subscriptions (Woo): 5.8.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
WooWooCommerce Subscriptionsbefore 5.8.05.8.0Patch availableCNA
  • WooCommerce Subscriptions VendorWoo Affected before 5.8.0 Fixed in 5.8.0 Patch available CNA

Remediation

  • Fix · CNA WooCommerce Subscriptions (Woo) Fixed in 5.8.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-50850
  2. 2026-10-03 Alias added: GHSA-vj29-vrh9-6589

References

  • TI-2023-19309 WordPress WooCommerce Warranty Requests plugin <= 2.1.9 - Broken Access Control vulnerability CVSS 3.1HIGH 8.1
  • TI-2023-17950 WordPress WooCommerce Product Vendors Plugin <= 2.1.78 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2023-28146 WordPress WooCommerce Product Vendors plugin <= 2.2.1 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2023-16490 WordPress WooCommerce Product Vendors Plugin <= 2.1.76 is vulnerable to SQL Injection CVSS 3.1HIGH 8.5
  • TI-2023-18351 WordPress AutomateWoo plugin <= 5.7.5 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2023-16870 WordPress WooCommerce Box Office plugin <= 1.1.51 - Unauthenticated Save Ticket Barcode vulnerability CVSS 3.1MEDIUM 6.5
See all 13 →

Sources