Read the docs

woobewoo

Records15All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

woobewoo records in CISA KEV

No woobewoo vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

15 records

Priority MEDIUM 52

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WBW WBW Product Table PRO allows SQL Injection.This issue affects WBW Product Table PRO: from n/a through 1.9.4.

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.01474 Published 2024-08-29 No fix listed CWE-89
Priority MEDIUM 51

The Product Table by WBW plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 2.0.1 via the 'saveCustomTitle' function.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01211 Published 2024-07-09 No fix listed CWE-94
Priority MEDIUM 49

The Product Table by WBW plugin for WordPress is vulnerable to SQL Injection via the 'additionalCondition' parameter in all versions up to, and including, 2.1.2 due to insufficient escaping on the user supplied parameter…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00485 Published 2025-01-23 No fix listed CWE-89
Priority MEDIUM 46

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in woobewoo WBW Product Table PRO woo-producttables-pro allows SQL Injection.This issue affects WBW Product Table PRO: fr…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.00441 Published 2025-06-09 No fix listed CWE-89
Priority MEDIUM 41

The Product Filter by WBW plugin for WordPress is vulnerable to SQL Injection via the 'filtersDataBackend' parameter in all versions up to, and including, 2.9.7.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00387 Published 2025-10-25 No fix listed CWE-89
Priority LOW 39

The Product Filter by WBW plugin for WordPress is vulnerable to time-based SQL Injection via the filtersDataBackend parameter in all versions up to, and including, 2.7.9 due to insufficient escaping on the user supplied…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00481 Published 2025-04-04 No fix listed CWE-89
Priority LOW 38

The Product Filter by WooBeWoo plugin for WordPress is vulnerable to authorization bypass in versions up to, and including 1.4.9 due to missing authorization checks on various functions.

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00335 Published 2024-10-16 No fix listed CWE-862
Priority LOW 35

The Product Filter for WooCommerce by WBW plugin for WordPress is vulnerable to unauthorized data loss due to a missing capability check in all versions up to, and including, 3.1.2.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00284 Published 2026-03-24 No fix listed CWE-862
Priority LOW 30

The Product Filter for WooCommerce by WBW plugin for WordPress is vulnerable to Missing Authorization / Information Disclosure in all versions up to, and including, 3.4.6 via the 'filterSettings[default_query]' parameter…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00231 Published 2026-10-31 No fix listed CWE-862
Priority LOW 28

The Product Filter for WooCommerce by WBW plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'wpf_fid' parameter in all versions up to, and including, 3.4.2 due to insufficient input sanitizatio…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00461 Published 2026-09-09 No fix listed CWE-79
Priority LOW 27

The Product Filter for WooCommerce by WBW plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 'wpf_fid' JSON Parameter in all versions up to, and including, 3.4.6 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00271 Published 2026-10-31 No fix listed CWE-79
Priority LOW 23

The WBW Currency Switcher for WooCommerce WordPress plugin before 1.6.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attac…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00597 Published 2022-09-16 Fixed in 1.6.6 CWE-79
Open these records in search →