Read the docs

Woostify

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Woostify records in CISA KEV

No Woostify vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 64

The Woostify Sites Library WordPress plugin before 1.4.8 does not have authorisation in an AJAX action, allowing any authenticated users, such as subscriber to update arbitrary blog options and set them to 'activated' wh…

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00493 Published 2024-01-29 Fixed in 1.4.8 CWE-862
Priority LOW 28

The Boostify Header Footer Builder for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘size’ parameter in all versions up to, and including, 1.3.2 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00321 Published 2024-06-05 No fix listed CWE-79
Priority LOW 20

The Boostify Header Footer Builder for Elementor plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the create_bhf_post function in all versions up to, and includ…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00343 Published 2024-06-06 No fix listed CWE-862
Open these records in search →