Woostify Sites Library < 1.4.8 - Subscriber+ Arbitrary Options Update to DoS
Priority MEDIUM 64CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
The Woostify Sites Library WordPress plugin before 1.4.8 does not have authorisation in an AJAX action, allowing any authenticated users, such as subscriber to update arbitrary blog options and set them to 'activated' which could lead to DoS when using a specific option name
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00493 42nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Woostify Sites Library (Unknown): 1.4.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Woostify Sites Library | before 1.4.8 | 1.4.8 | Patch available | CNA |
- Woostify Sites Library VendorUnknown Affected before 1.4.8 Fixed in 1.4.8 Patch available CNA
Remediation
- Fix · CNA Woostify Sites Library (Unknown) Fixed in 1.4.8
Timeline
- 2026-10-02 Threatist record created from CVE-2023-6279
- 2026-10-03 Alias added: GHSA-9xv5-7pc9-8rr3
References
Sources
- CVE-2023-6279 · CVE Program
- CVE-2023-6279 · NVD
- FIRST EPSS
- GHSA-9xv5-7pc9-8rr3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences