Read the docs

wordplus

Records25All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

wordplus records in CISA KEV

No wordplus vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

25 records

Priority LOW 39

The Better Messages – Live Chat for WordPress, BuddyPress, PeepSo, Ultimate Member, BuddyBoss plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.6.9 via the 'bp-b…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00499 Published 2025-03-01 No fix listed CWE-200
Priority LOW 39

The BP Better Messages WordPress plugin before 1.9.9.41 does not check for CSRF in multiple of its AJAX actions: bp_better_messages_leave_chat, bp_better_messages_join_chat, bp_messages_leave_thread, bp_messages_mute_thr…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00726 Published 2021-11-01 Fixed in 1.9.9.41 CWE-352
Priority LOW 38

Authorization Bypass Through User-Controlled Key vulnerability in wordplus BP Better Messages bp-better-messages allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BP Better Messag…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00256 Published 2026-05-27 No fix listed CWE-639
Priority LOW 36

The Better Messages – Chat Rooms, Group Chat, Private Messages & AI Chat Bots plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the delete_sticker function in all v…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01153 Published 2026-07-28 No fix listed CWE-22
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wordplus BP Better Messages bp-better-messages allows DOM-Based XSS.This issue affects BP Better Messages: from n/a th…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00201 Published 2026-10-24 No fix listed CWE-79
Priority LOW 30

The Better Messages – Chat Rooms, Group Chat, Private Messages & AI Chat Bots plugin for WordPress is vulnerable to Information Exposure by Spoofing in all versions up to, and including, 2.15.33.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00325 Published 2026-09-19 No fix listed CWE-287
Priority LOW 29

The Better Messages – Live Chat for WordPress, BuddyPress, PeepSo, Ultimate Member, BuddyBoss plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 2.7.4 via the 'nice_li…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00284 Published 2025-03-01 No fix listed CWE-918
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WordPlus Better Messages – Live Chat for WordPress, BuddyPress, PeepSo, Ultimate Member, BuddyBoss allows Stored XSS.T…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00385 Published 2023-12-14 No fix listed CWE-79
Priority LOW 29

The BP Better Messages WordPress plugin before 1.9.9.41 sanitise (with sanitize_text_field) but does not escape the 'subject' parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripti…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00942 Published 2021-11-01 Fixed in 1.9.9.41 CWE-79
Priority LOW 28

The Better Messages – Chat Rooms, Group Chat, Private Messages & AI Chat Bots plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via User Display Name in all versions up to, and including, 3.0.4…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00188 Published 2026-09-25 No fix listed CWE-79
Priority LOW 28

The Better Messages – Chat Rooms, Group Chat, Private Messages & AI Chat Bots plugin for WordPress is vulnerable to generic SQL Injection via 'group_id' Message Meta Parameter in all versions up to, and including, 3.0.4…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00261 Published 2026-09-25 No fix listed CWE-89
Priority LOW 28

The Better Messages – Live Chat for WordPress, BuddyPress, PeepSo, Ultimate Member, BuddyBoss plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'better_messages_live_chat_button' shortcod…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00308 Published 2025-02-01 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

The Better Messages – Chat Rooms, Group Chat, Private Messages & AI Chat Bots plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'icn' parameter in all versions up to, and including, 2.15.22 due…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00286 Published 2026-09-16 No fix listed CWE-79
Priority LOW 27

The Better Messages – Live Chat for WordPress, BuddyPress, PeepSo, Ultimate Member, BuddyBoss plugin for WordPress is vulnerable to Stored Cross-Site Scripting via guest display name in all versions up to, and including,…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00205 Published 2025-12-17 No fix listed CWE-79
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Open these records in search →