Read the docs

Wp-guppy

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wp-guppy records in CISA KEV

No Wp-guppy vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 34

The WP Guppy WordPress plugin before 1.3 does not have any authorisation in some of the REST API endpoints, allowing any user to call them and could lead to sensitive information disclosure, such as usernames and chats b…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.02797 Published 2021-12-27 Fixed in 1.3 CWE-862
Open these records in search →