Read the docs

Wp-master

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Wp-master records in CISA KEV

No Wp-master vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Pardakht-delkhah · all components

Priority MEDIUM 60

The پلاگین پرداخت دلخواه WordPress plugin before 2.9.3 does not sanitise and escape some parameters, allowing unauthenticated attackers to send a request with XSS payloads, which will be triggered when a high privilege u…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00531 Published 2023-01-23 Fixed in 2.9.3
Priority LOW 28

The پلاگین پرداخت دلخواه WordPress plugin through 2.9.8 does not have CSRF check in place when resetting its form fields, which could allow attackers to make a logged in admin perform such action via a CSRF attack

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00264 Published 2024-07-30 No fix listed CWE-352
Open these records in search →