Read the docs

Wp-oauth

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wp-oauth records in CISA KEV

No Wp-oauth vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 62

The WP OAuth Server (OAuth Authentication) WordPress plugin before 3.4.2 does not have CSRF check when regenerating secrets, which could allow attackers to make logged in admins regenerate the secret of an arbitrary clie…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00342 Published 2022-12-05 Fixed in 3.4.2 CWE-352
Priority MEDIUM 55

The WP OAuth Server (OAuth Authentication) WordPress plugin before 4.2.2 does not sanitize and escape Client IDs, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even w…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0051 Published 2022-12-05 Fixed in 4.2.2
Open these records in search →