SQL injection vulnerability in the WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows attackers with administrator rights to execute arbitrary SQL commands via unspecified vectors.
CVSS 3.0CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.01918·Published 2017-05-22·Fixed in 3.1.3, 3.1.8CWE-89
Cross-site request forgery (CSRF) vulnerability in WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows remote attackers to hijack the authentication of a user to perform unintended ope…
CVSS 3.0HIGH 8.8·Network·No auth·User interaction·EPSS 0.00923·Published 2017-05-22·Fixed in 3.1.3, 3.1.8CWE-352
Cross-site scripting vulnerability in WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 3.0MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.01195·Published 2017-05-22·Fixed in 3.1.3, 3.1.8CWE-79