Priority MEDIUM 64
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PropertyHive allows Reflected XSS.This issue affects PropertyHive: from n/a through 2.0.8.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00397 · Published 2024-03-27 · No fix listed CWE-79
Priority MEDIUM 60
The Property Hive WordPress plugin before 2.1.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00633 · Published 2025-01-08 · Fixed in 2.1.1 CWE-79
Priority MEDIUM 43
Deserialization of Untrusted Data vulnerability in PropertyHive.This issue affects PropertyHive: from n/a through 2.0.5.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00519 · Published 2024-02-12 · No fix listed CWE-502
Priority MEDIUM 40
Deserialization of Untrusted Data vulnerability in PropertyHive.This issue affects PropertyHive: from n/a through 2.0.9.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00376 · Published 2024-03-21 · No fix listed CWE-502
Priority MEDIUM 40
The PropertyHive plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.0.19.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00353 · Published 2024-09-17 · No fix listed CWE-352
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in PropertyHive plugin <= 1.5.46 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in PropertyHive plugin <= 1.5.48 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-15 · No fix listed CWE-79
Priority LOW 31
The PropertyHive plugin before 1.4.15 for WordPress has XSS via the body parameter to includes/admin/views/html-preview-applicant-matches-email.php.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01623 · Published 2018-01-31 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PropertyHive allows Stored XSS.This issue affects PropertyHive: from n/a through 2.0.10.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00328 · Published 2024-05-06 · No fix listed CWE-79
Priority LOW 29
Missing Authorization vulnerability in PropertyHive.This issue affects PropertyHive: from n/a through 2.0.6.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00321 · Published 2024-03-26 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in PropertyHive allows Stored XSS.This issue affects PropertyHive: from n/a through 2.0.13.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00261 · Published 2024-06-08 · No fix listed CWE-79
Priority LOW 28
The Property Hive Stamp Duty Calculator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'stamp_duty_calculator_scotland' shortcode in all versions up to, and including, 1.0.22 due to in…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00311 · Published 2024-12-13 · No fix listed CWE-79
Priority LOW 28
The Property Hive Mortgage Calculator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘price’ parameter in all versions up to, and including, 1.0.6 due to insufficient input sanitization and out…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00354 · Published 2024-12-10 · No fix listed CWE-79
Priority LOW 24
The Houzez Property Feed plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.4.21.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00163 · Published 2025-02-12 · No fix listed CWE-352
Priority LOW 23
The Houzez Property Feed plugin for WordPress is vulnerable to SQL Injection via the 'orderby' parameter in all versions up to, and including, 2.5.46 due to insufficient escaping on the user supplied parameter and lack o…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00483 · Published 2026-07-02 · No fix listed CWE-89
Priority LOW 21
The PropertyHive plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the delete_key_date() function in all versions up to, and including, 2.0.12.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00614 · Published 2024-05-02 · No fix listed CWE-862
Priority LOW 20
Missing Authorization vulnerability in PropertyHive PropertyHive allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PropertyHive: from n/a through 2.0.9.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00392 · Published 2024-11-01 · No fix listed CWE-862