Read the docs

Wp Downgrade Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wp Downgrade Project records in CISA KEV

No Wp Downgrade Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 30

The WP Downgrade WordPress plugin before 1.2.3 only perform client side validation of its "WordPress Target Version" settings, but does not sanitise and escape it server side, allowing high privilege users such as admin…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.04856 Published 2022-04-18 Fixed in 1.2.3 CWE-79
Open these records in search →