Priority HIGH 77
The Everest Forms – Contact Forms, Quiz, Survey, Newsletter & Payment Form Builder for WordPress plugin for WordPress is vulnerable to arbitrary file upload, read, and deletion due to missing file type and path validatio…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.42446 · Published 2025-02-25 · No fix listed CWE-434
Priority MEDIUM 55
The Everest Forms WordPress plugin before 3.0.3.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00362 · Published 2025-05-15 · Fixed in 3.0.3.1 CWE-79
Priority MEDIUM 51
The Everest Forms – Contact Form, Quiz, Survey, Newsletter & Payment Form Builder for WordPress plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.1 via deserialization o…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01192 · Published 2025-04-11 · No fix listed CWE-502
Priority MEDIUM 50
The Everest Forms WordPress plugin before 3.0.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1LOW 3.5· Network · High privileges · User interaction · EPSS 0.0034 · Published 2025-02-13 · Fixed in 3.0.8.1 CWE-79
Priority MEDIUM 47
A SQL injection vulnerability exists in WPEverest Everest Forms plugin for WordPress through 1.4.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02581 · Published 2019-07-18 · No fix listed CWE-89
Priority LOW 36
The Everest Forms (Pro) plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the delete_entry_files() function in all versions up to, and including, 1.9.4.
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00677 · Published 2025-06-25 · No fix listed CWE-36
Priority LOW 32
The Everest Forms plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 2.0.7 via the 'font_url' parameter.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00536 · Published 2024-04-09 · No fix listed CWE-918
Priority LOW 30
Missing Authorization vulnerability in WPEverest Everest Forms.This issue affects Everest Forms: from n/a through 2.0.3.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00313 · Published 2024-06-14 · No fix listed CWE-862
Priority LOW 29
The Contact Form, Drag and Drop Form Builder for WordPress plugin before 1.8.0 does not escape the status parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting issue
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00937 · Published 2021-12-21 · Fixed in 1.8.0 CWE-79
Priority LOW 28
The The Everest Forms – Contact Form, Quiz, Survey, Newsletter & Payment Form Builder for WordPress plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 3.1.1.
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00325 · Published 2025-04-11 · No fix listed CWE-94
Priority LOW 27
Cross Site Scripting vulnerability in WPEVEREST Everest Forms before 3.0.9 allows an attacker to execute arbitrary code via a file upload.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00297 · Published 2025-05-12 · No fix listed CWE-79
Priority LOW 27
The Everest Forms – Contact Form, Quiz, Survey, Newsletter & Payment Form Builder for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'form_id' parameter in all versions up to, and…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00367 · Published 2025-04-11 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPEverest Everest Forms – Build Contact Forms, Surveys, Polls, Application Forms, and more with Ease! allows Stored XS…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00336 · Published 2024-02-01 · No fix listed CWE-79
Priority LOW 22
The Everest Forms WordPress plugin before 3.0.4.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00402 · Published 2024-11-26 · Fixed in 3.0.4.2 CWE-79