Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9
Exploited now
WPForms records in CISA KEVNo WPForms vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority HIGH 82
The WPForms Pro WordPress plugin before 1.7.7 does not validate its form data when generating the exported CSV, which could lead to CSV injection.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0144 · Published 2022-11-14 · Fixed in 1.7.7 CWE-1236
Open these records in search →